Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

This page provides information on what hardware and operating systems are required for Chaos Vantage to work properly.

HideElements
cssselector#tocVertical, #tocHorizontal

 

Requirements


Please make sure that your system meets the requirements listed below before installing Chaos Vantage.



RAMSystem memory should exceed GPU memory (minimum 8 GB RAM)
Operating systemMicrosoft® Windows® 10 RS5 (version 1809), update from October 2018, build 17763 or later
LicensingVantage license with License Server 4.5.1 or newer
GPU Acceleration

DXR compatible GPU: NVIDIA RTX® series GPU with NVIDIA® driver 436.02 or newer1 in WDDM mode2; recommended version 466.1123

 

 

 

 

Notes


Anchor
driverlatest
driverlatest

1 – Driver 460.89 produces incorrect results in materials and textures with Ampere (30XX) cards.

Anchor
GPUMode
GPUMode

2 – GPU must be set to WDDM mode and not in TCC otherwise Chaos Vantage will not detect it.

Anchor
NVIDIAAIdriver
NVIDIAAIdriver

2 3 – NVIDIA AI denoiser requires driver version 466.11 and newer.